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Practical-1 
Design and print a Title Page of a Magazine/Book. (Using canva tool) 

1. Launch Canva 

 

Open up Canva and search for Magazine Cover to start design in your next edition's 

cover. 

 

2. Find the right template 

 

Find templates for every magazine cover theme you can imagine, including food, 

teen, travel, fashion, sports, weddings and more. Filter your search by style, the me 

and more then start customizing. 

 

3. Customize your design 

 

Make sure your magazine cover truly reflects your contents tweaking everything 

from text boxes to color combinations and typography. It’s so easy; all it takes is a 

few clicks! 

 

4. Experiment with more features and elements 

 

Take advantage of our massive media library filled with millions of free and 

premium stock images ,illustrations and vectors .Plus use our editing tools to adjust 

your photo, add filters, crop or resize as needed. 

 

5. Download and Publish 

 

Download and save your magazine cover as a PNG, JPG or PDF file. 
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Practical-2 

How to design a business card 

Business cards also communicate a sense of security to the recipient, showing that 

you are part of an established business that is ready and willing to work together. 

Business cards alongside designed email signatures, letter heads, branded envelopes 

all help to create a consistent brand experience for customers or partners of your 

business or brand. 

While there are online platforms that can serve as an online business card of sorts, 

the art of designing and giving a potential client or employer a business card after a 

successful meeting is still relevant today. 

Why business cards are important 

Humans have unreliable memories. Having a business card is extremely useful to 

prompt your customers, especially at those times when they need you most. 

Designing your own business card goes beyond just name and title. It’s a device 

loaded with visual clues so you’ll be remembered long after the initial encounter. 

Business cards are a great way to introduce yourself 

If you know a person or company you’d like to reach out to, business cards are a 

great ice breaker. They can be handed out in person or accompanied by a note sent in 

the mail. A business card makes you look professional and provides all the 

information recipients need to find out more about you. 

Business cards communicate who you are and what you do 

It’s difficult to keep track of job titles, particularly in meetings where you encounter 

multiple new faces. Presenting a business card makes it easy for people to 

understand what you do, and to attach your all-important name to the service. 

Business cards keep you front of mind 

Business cards tend to remain on desks, in wallets, or stored in places where they 

might one day be used. And that’s great news for the moment when people need 

you. 

       So here are three things to consider when designing your business card: 

1. Think about how it’s going to look 

First impression count. The same way you dress up for an interview, your business 

card should dress up too .It’s not just about the design either. Think about the words, 

the weight, and the feel. 
2. Consider the goals you want your business card to achieve 

Your business card is a reflection of you. Consider the role your card plays, and 

what you would like it to convey to customers. What makes you the right person for 

the job? What you offer that no one else can? If your service is quite common, how 

can you make it compelling in a visual way? 

3. Make sure it’s easy to read 

Well-designed cards are kept. When you take the time to craft a beautiful card, 

people will respond by hanging on to it. Unappealing designs tend to be discarded 

but if it's pleasant to look at, it will remain and eventually be utilized. And 

ultimately, that’s the goal. 

Business card design inspiration 

Before you get started, get inspired with the following business card designs: 

Color grabs attention and   you can adjust designs by selecting colors that best suit your business. 
  

     While there are online platforms that can serve as an online business card of sorts, the 

art of designing and giving a potential client or employer a business card after a 

successful meeting is still relevant today. 
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Use this template 

 How to design a business card 

With so many design styles, it can be difficult to know where to start. Your business card should feel 

like an extension of your existing brand, so the design should be based on your logo, signage, or 

letterhead. If your business card is the starting point for your brand, consider how the same design will 

extend to all your other touch points. 

What to add to your business card 

When first starting to create your business card, you have to assess what elements you’re going 

to include. However, there are a few non-negotiable that you should consider: 

 

• Your name It’s important that your name is clearly visible and that it uses an easy-to-read font. 

• Your company. You want the recipient of your business card to associate your name with the 

business you own or work for. 

 

Your current title: - It’s important for the cardholder to easily link how you can help them. Whether 

you’re a CEO or a marketing manager, it’s helpful to provide as much context about yourself as 

possible. 

• Contact information. Another essential piece of information to provide is your contact 

information. Whether it’s your best contact number, email address, or both. 

 

Other items you can add to your business card include: 

 

• Your company logo. Many people opt to add their company logo to their business card as a 

visual replacement for the company’s name on the card. This adds a sleek visual element to the 

business card and breaks up the text elements. 

• Relevant social handles. For many in creative industries, social media serves as an indicator of 

popularity, authority, and success. For a polished look, you can simply add the social media icon 

with the social handle underneath. This can even be added to the back of your business card. 

 

Seven business card design on side rations 

Here are seven design considerations to take into account: 

 

• Shape. Horizontal cards are the most common, but if you’re looking to stand out from your 

competitors, you could choose portrait format. Curved  corners are an option, as well as imprints 

or die cuts. A completely different shape (say a circle) will result in additional costs so weigh-up 

whether it’s worth it. 

• Size. We recommended using the standard business card dimensions(varying from county to 

country) so your card can be easily stored in wallets and business cardholders. Of course, if its 

impact you’re after, the sky is the limit but do consider how the recipient of the card will retain 

it. Too small and it may get lost, too big and it could be a burden. 

• Design. It’s tempting to choose designs simply because you like them but it can be confusing for 

people who receive your card. A bright, colored design may not be representative of someone 

who works in the finance sector, just as a subdued, basic design is not a great introduction to an 

artist’s work. Think about colors or designs that represent your industry so it helps people 

understand what you do. 

 

 

  

https://fhbw.app.link/?action2=create&mediaId=EADaoRanHcg&signupReferrer=blog&utm_source=blog&utm_medium=content&utm_campaign=business-card-design&%24desktop_url=https%3A//www.canva.com/design%3Fcreate%3Dtrue&media=EADaoRanHcg&referrer=learn
https://www.canva.com/business-cards/rounded/
https://www.canva.com/sizes/business-card/
https://www.canva.com/business-cards/templates/
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• Logo. A logo isn’t mandatory but it is a great way for customers to quickly and easily 

identify your brand, especially when it reoccurs across all your brand communication. 

If you feel your business card could use one, here’s how you can design your own. 

• Text. There are a few things every business card should feature, and in a particular 

order: Company name is followed by your first and last name, job title, and your 

contact details (phone number, email, web address, social handles). Any more 

information and the card can become cluttered so stick to the basics. 

• Typography. When it comes to your details, legibility is key. It defeats the purpose if 

customers can’t read what’s on your card. Fancy cursive typography may look lovely 

but recipients may struggle, for example, figuring if it’s the letter‘s’ or the number ‘5’. 

Use fonts that are easy to read. 

• Texture. Never underestimate how a business card feels. If it’s too thin and flimsy, a 

card can feel cheap so you want to choose a quality paper stock. Also, consider what 

finish your card should have. A high-gloss finish results in a shiny look and feel, a 

matte finish has a slight sheen and is softer, while an uncoated finish uses the paper’s 

natural texture. 

 

How to print your business card 

 

 

Before you print 

 

• Ensurealltypeis5mm from the edge so it won’t get chopped off when the cards are cut 

• Borders can highlight trim errors, so it’s something to beware of 

• Ensure all words are large enough to read(legibility)and there are no mistakes 

• Get a second (or third) pair of eyes on it to pick upper roars or to get design feedback. 

 

https://unsplash.com/photos/PtabTe6iJ_8
https://www.canva.com/create/logos/
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Practical-3 
• Prepare is multiple designs for a Flex by using different Tools 

• Create and print a banner, poster, or other large publication in 

Publisher 

When you create a publication, for example, Banners, and select a size larger than 

8.5- by-11 inches in Page Setup, Publisher prints a publication that is larger than a 

single sheet of paper. In Publisher, you can print publications as large as 240 by 

240 inches. 

 

Create a banner 

1. Click File>New and choose Built-in to use one of the templates installed in Publisher. 

2. Select the Banners category, and then click the banner design that you want —for example, Baby 

Congratulations. 

3. Under Customize and Options, select any options you want. 

 

4. Click File>New and choose Built-in to use one of the templates installed in Publisher. 

5. Select the Banners category, and then click the banner design that you want —for example, 

Baby Congratulations. 

6. Under Customize and Options, select any options you want. 
 

7. Click Create. 

On the Page Design tab, do any of the following: 

8. To change a get the wad than height to the banner, click Size, then choose the page 

size, or click Create new page size. 

9. To change a get the banner's color scheme, select color scheme in the Schemes group. 

10. To change the banner's font scheme, click Fonts, then choose a font pair. 

11. In your banner, replace the place holder text and pictures with the text and pictures 

or other objects that you want. 

12. Click File>Save As, then click the location or folder where you want to save the 

new banner. 

13. In the File name box, type a name for your banner. 

14. In the Save as type box, click Publisher Files.  

15. Click Save.  
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Create a poster 

To create a poster in Publisher, first create a banner. Then, change the page size of the 

banner to the poster size you want. 

1. On the Page Design tab, click Size>More Preset Page Sizes. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Under Publication Types, select Posters, then choose the size you want. 

2. Click OK. 

3. On the Page Design tab, do any of the following: 

▪ To change the width and height of the banner, click Size, then choose the page size, 

or click Create new page size. 

▪ To change the banner's color scheme, select color scheme in the Schemes group. 

▪ To change the banner's font scheme, click Fonts, then choose a font pair. 

4. In your banner, replace the place holder text and pictures with the text and pictures 

or other objects that you want. 
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5. Click File>Save As, then click the location or folder where you want to save the new banner. 

6. In the File name box, type a name for your banner. 

7. In the Save as type box, click Publisher Files. 

8. Click Save. 

Add images to a banner or poster 

         Add pictures 

1. On the Insert tab in the Illustrations group, one of the following: 

▪ To add a picture from your computer, click Pictures,  then browse to the picture you want 

to insert, select it, and then click Insert. 

▪ To add an online picture, click Online Pictures, then choose Bing Image Search. In the search 

box, type a word or phrase that describes the image you want, and then click Insert. 

 
You can also add pictures from a web page and replace existing pictures. 

Adjust the overlap 

If you are printing a large banner or poster that is made up of many horizontal or vertical pages, 

you can increase or decrease them argon between the pages so that you can tape the pages 

together without covering some of the printed area. 

1. Click File>Print, then click Layout Options under Settings. 

1.  In the Layout Options dialog box, one of the following: 

▪ Toincreasethepapermarginthatoverlapsbetweenthehorizontalprintedareaona page of the 

banner, poster, or large publication, change the Horizontal 

Overlap settings. 

Two increase the paper margin that over laps between the vertical printed area on a page of the banner, 

poster, or large publication, change the Vertical overlap settings 

▪ To print a single page of the large publication, check the Print a single tile box, then select 

the Row and/or Column number of the tile you want to print. 

2. Click Close>Print. 

Print a banner or poster 

To print a banner or poster, click File >Print. Select your printer and adjust your settings, then 

click Print. 

A) How to make a banner using Canvas Tool 

1. Open Canva 

 

Open up Canvas and search for “Banners” to get started. 
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2. Choose a template 

 

Explore Canva’swiderangeofbannertemplatesforvariousneedsindifferentstyles and themes. Click 

on the template and start designing. 

 

3. Customize your banner in mere minutes 

 

Found the right template but want to make a few adjustments? Simple. With a few clicks, you 

can edit the text, swap out fonts and try out different color combinations for the perfect banner 

design. 

 

4. Get creative with design ingredients 

 

You’ll find all the design elements you need to create the perfect banner. Explore images, 

illustrations, icons, logos, fonts, shapes, lines, graphs, and more. Get creative! 

 

5. Download or share 

 

 Save your design as a PDF, JPG or PNG file ready to be printed or shared on  
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Practical-4 
Prepare NSS certificate for appreciation using logo of university, college or NSS 

unit using canva. 

Design certificates your awardees will be proud to show off give people there cognition   

they deserve with a professionally-designed certificate from Canva. Whether you’re 

awarding an employee for their loyalty and service or acknowledge in speaker line.   

      Who has imparted their expert is enduring a talk; give them a beautifully designed       

certificate to remember. 

With Canvas’s wide selection of templates and easy-to-use drag and drop design tools, 

you can come up with the certificate you need in minutes, no design experience needed! 

Add high quality images and illustrations choose from over a hundred fonts and 

customize colors in a few clicks. 

How to make a certificate 

1. Open Canva 

              Launch Canva and search for "Certificates" to start making your own certificates. 

2. Select a template 

            Browse different styles and themes of certificate designs for your needs. From 

certificates of recognition to completion certificates and more, simply select the 

layout you want and start customizing. 

3. Personalize your design 

            Get your certificates looking exactly how you want it by using our easy drag-and-

drop design tools? Change the text, colors, fonts and backgrounds with just a few 

clicks. 

4. Add more design elements 

  Explore our image and graphics library filled with millions of photos, icons, 

illustrations and vectors to use on your design. Add more frames and text boxes to 

your layout. 

5. Order your prints 

Order high-quality prints of your certificates through Canva Print and enjoy free 

shipping. Or, save your design as a PDF, JPG or PNG file. 
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Practical: - 5 
Create an Envelope 

a. Click the Mailings tab. 

b. Click the Envelopes button in the Create group. 

c. Enter a Delivery and Return Addresses. 

 

IfyouselectadeliveryaddressinthedocumentbeforeclickingtheEnvelopesbutton, 

it will be automatically filled in. 

 

Click the Insert Address button, select the profile you want to use, and select a contact. 

 

d. (Optional)Click Options 

 

The Envelope Options dialog box opens, with two tabs of options to set up the envelope. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

e. Select your envelope’s options. 

i. Envelope Options: Specify then envelope size, customize the 

font used in the return and delivery addresses, and adjust the 

location of the addresses on the envelope. 

ii. Printing Options: You can specify how then envelope is  to the 

printer. This setting will vary, depending on the printer you’re 

using. 

f. Click OK. 

                The envelope options are save.
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g. Click Print to print the envelope, or click Add to Document to add 

the envelope as a new page in the current document. 

 
 The envelope is sent to the printer or added as it so page to the current document, depending on your 

action. 

MY ENVELOPE 
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Practical: - 6 
Design and print Invoices for three companies How to Make an Invoice from a Word 

Template 

To make an invoice in Word using a pre-existing template, open Microsoft Word, click File, 

then select New Template. Use the search brain the two right-hand corners and enter “invoice” 

to filter the template results. Choose an invoice template that suits your business needs and 

double click on the selected template to open it. Customize the document and then save the 

completed invoice to your computer. 

 

How to Create an Invoice in Word 

To create an invoice in Word from scratch, businesses can follow these invoicing steps: 

 

1. Open a New Blank Document 

 

To start making your own invoice from scratch using Microsoft Word, click File and then 

choose New Document from the menu. A new blank document will open. 

 

Rememberthatthisoptionwon’tgiveyouthesamepreformattedlayoutthataMicrosoft Word 

template would offer and you will have to create your entry fields yourself. This can 

beam ore labor intensive process than selecting an invoice template. 

 

2. Create an Invoice Header 

Createaheaderinthedocument.Theinvoiceheadershouldincludeyourlogo,yourbusiness 

contact details and it should clearly identify the document as an invoice. 

 

3. Add the Invoice Date 

Next, add the invoice date to the document. List the current date directly below your 

invoice header. 

 

4. Include a Unique Invoice Number 

Add a unique invoice number to the top portion of the document. Invoice numbers are 

used for reference purposes, both when you’ reddish using an invoice with a client and 

when you’re filing them for your business records. You should decide on a numbering 

system and stick to it. The easiest way to number invoices is to do it numerically, 

starting with Invoice# 001, then Invoice #002 and so on. 

 

If you are having trouble keeping your invoices in order, it’s a good idea to use an 

invoice 

generator.FreshBookshasarangeofinvoicingsoftwareoptionsthatcanautomatethisprocess 

and keep your payments organized. 

5. Include Your Client’s Contact Details 

Include your client’s contact details, including the contact name, address, phone number 

and email address. Make sure you have the correct contact name listed on your invoice. 

If your 
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Client’s company has bailing department, you might need to list someone there, instead 

of your day-to-day contact person. 

 

6. Create an Itemized List of Services 

Next, create an itemized list of the services you provided. You should include a brief 

description of each service, the hours worked or quantity provided and the rate charged. Add 

a subtotal for each service. It’s often easiest to create a table to display your services clearly. 

 

7. Display the Total Amount Due 

Add up all the charges and list any applicable taxes. Then, add the total amount due on 

the invoice and display the information clearly at the bottom of the document. 

 

8. Add the Dead line for Payment 

Add a payment due date to the invoice. Be as clear as possible when listing the 

payment due date. Instead of writing “Payment Due in 30 Days,” include the specific 

date, for example, “Payment Due December 31, 2018.” 

9. Include Your Payment Terms 

Add your payment terms to the bottom of the document. Include the payment methods 

you accept and outline any late fees you’ll charge for past due payments. 
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Practical: - 7 
Prepare and print Newsletter layouts for any five activities in your college/university. 
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PRACTICAL: - 8 

Prepare Invitations Cards for cultural meet held in your college. 
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Practical: - 9 
Design and print Brochures to advertise a “PIZZA SHOP” in your college. 
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Practical: - 10 

Design Logos o your college, University and govt. of Punjab also display these logos on black 

background as water mark. 
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Practical: - 11 
Design, Print and Publish motivational play cards 

Step One: Create your motivational quotes 

To   start off, head to Canva.com. We love Canva here at Super Snaps, because it allows us to create 

awesome designs that we can then share with the world. Simply login and hit ‘Create a design’ to get 

started. 

      You can choose any recommended design, or use custom dimensions– it’s totally up 

        To you!                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      

We’re going to print our designs on our Post card Prints so we’re going to go with a portrait 

Design, but if you’ draw the use Square, Re troop Polar id Prints hen opt for as quire 

layout. Once you’ve picked your size, hit ‘Design’ to get started! 

 

 

 

You’ll then be taken to Canvas’s design page where you can really get customizing! Choose from their 

elements, backgrounds, and add text to create the perfect motivational cards. Here are a few ideas we’ve 

created: 
  

 

 

https://www.canva.com/
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Step2: Print your positive postcards 

Next comes the super easy part. Just head to our site and choose the product you’d 

like to print. You’ll see your images exactly as they will print on your chosen product 

on our Creator Page. 

We’veoptedforourPostcardPrintsbecausewewantthecolourtogoallthewayuptotheedges 

of the print without any border! 

 

Step3: Display your cards 

Onceyou’vegotyourcardsprintedyou’rereadytodisplaythemsoyoucannourishyourself 

with those positive vibes every day! There are a couple of options, but here are a 

few of our fauves: 

 
1. Attach your cards to string using pegs for motivational bunting. This 

also works well with our Polaroid Prints 
2. Add your quote to a frame for the perfect gift 

3. Stick your inspiration cards upon the wall with blue-tack 

4. Add them to a photo stand like these are some ones made out of wood off cuts 

5. Send the m to your favorite people as encouragement cards for friends and family 
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Practical: - 12 
Design and print assignment book on any topic. 

 

                                                   Assignment 

What is C?  

C is a general-purpose programming language created by Dennis Ritchie 

at the Bell Laboratories in 1972.It is a very popular language, despite 

being old. The main reason for its popularity is because it is a fundamental 

language in the field of computer science. C is strongly associated with 

UNIX, as it was developed to write the UNIX operating system. 

 

Why Learn C? 

➢ It is one of the most popular programming language in the 

world 

➢ If you know C, you will have no problem learning other 

popular programming languages such as Java, Python, C++, 

C#, etc, as the syntax is similar 

➢ C is very fast, compared to other programming languages, 

like Java and Python 

➢ C is very versatile; it can be used in both applications and 

technologies 

 

 

Difference between C and C++ 

➢ C++ was developed as an extension of C, and both 

languages have almost the same syntax 

➢ The main difference between C and C++ is that C++ 

support classes and objects, while C does not 

 
Character set:-  

The basic C source character set includes the following characters: 

➢ Lowercase and uppercase letters of ISO Basic Latin Alphabet: a – z  A – Z  

➢ Decimal digits: 0 – 9  

➢ Graphic characters: - ! " # % & ' ( ) * + , - . / : ; < = > ? [ \ ] ^ _ { | } ~  

➢ Whitespace characters: space, horizontal tab, vertical tab, form feed, newline 

https://www.w3schools.com/java/default.asp
https://www.w3schools.com/python/default.asp
https://www.w3schools.com/cpp/default.asp
https://en.wikipedia.org/wiki/Whitespace_character
https://en.wikipedia.org/wiki/Space_(punctuation)
https://en.wikipedia.org/wiki/Tab_character
https://en.wikipedia.org/wiki/Tab_character
https://en.wikipedia.org/wiki/Page_break
https://en.wikipedia.org/wiki/Newline
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Practical:-13 
Design and print any five most important activities of your college in your collage. 

How to make a collage in 5 steps 

1. Open the collage maker& choose a layout. 

2. Fill the cells with images. 

3. Adjust the sizing of the cells. 

4. Adjust the spacing, border, &cell corners. 

5. Add text & graphics if you want. 

 

1. Open the collage maker & choose a layout 

 
2. On your pic Monkey homepage, click Create new> Collage. You can see the layouts 

larger on the canvas by clicking them. You can always change the layout later on 

during your design 

3. Process if you decide you’d like a different look, and you can resize the whole collage on the fly. 

4.  
5. The cells are all empty to start. You can set a cell’s background color, or fill it with 

images or videos. Or, you can simply delete a cell if you don’t want to use it. 

2. Fill the cells with images 

1. To fill the cells with a different color: Select the cell then click Fill 

with color from the Image Tools menu. (Note that if you’re a Pic 

Monkey Pro subscriber, your brand color palettes will be displayed at the 

top for easy access.) 

  

https://www.picmonkey.com/home/go/collage
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2. To fill the cells with a texture: Select a filled cell to apply a texture to, then click the Textures 

tab on the left. Browse, choose, and customize the look of the texture. Click Apply when 

finished. (Remember that the starting color/image of the cell will affect the 

appearanceofthetextureappliedontop.OrsettheFadesliderintexturesto0%tomake 

3. your texture completely opaque.) 

 

3. Adjust the sizing of the cell 
  

 

 

 

 

 

 

 

 

 

 

 

To resize an individual cell, click it and drag either the horizontal or vertical handle to stretch 

or shrink. Notice that the other cells resize in relation to the one you are resizing. Change the 

size of the image within the cell if you like. 

Delete a cell you don’t need by clicking the “X” in the upper right corner. If the 

cell is filled, you need to clear it first by clicking the “X.” 

Need to add a cell? Just drag an image on to your collage and hover in between 

cells until you see a blue bar, release your cursor and a new cell will 

automatically be created. 

4. Adjust the spacing, border, & cell corners  

To increase the spacing between the cells, use the Spacing slider in the collage editing panel. 

You’ll notice that there is a lock (chain icon) next to the Spacing slider. When the spacing 

function is locked, the outer border resizes at the same size as the inner borders. 

When the spacing function is unlocked, you can change the spacing of the out err border an dinner 

cell borders independent of each other — just bead are that if you lock spacing again, the border will 

revert to the same size as the inner borders. 
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5. Add text & graphic if you want 

 

 

 

 

 

 

 

 

 

 

 

Go ahead and add some graphics and/or text to your collage design. If you do add the see elements to 

your collage, they will sit “on top” of your collage and you’ll see them represented as individual 

layers in the Layers panel. You can customize your graphics and text just as you normally would! 

 

Finishing your collage design 

All done with your collage? Time to share it with the world! Your collage, like all your designs in Pic 

Monkey, saves automatically to Hub, pica Monkey’s cloud storage. Your collage saves as a multi-

layered file which means you can return to it at a later time and continue editing. Even the individual 

cells of the collage remain editable. 

https://www.picmonkey.com/graphics
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Practical:-14 
Design and print question paper of any subject. 
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Practical: - 15 

Assemble all the latest news cutting of your activities on a 10*8 size flexes. 

 Collages are a great way to use your photos and images to tell a story. Whether you want to   capture 

the impact of a trip you took, explain how to use a product, or visualize the essence of your brand, a 

collage sends the viewer on a journey that stays with them in a way standalone images can't. 

 


